400 client error when running in Jupyterlab on Xanadu website

Logging in via https://pennylane.xanadu.ai/, I tried both the Borealis quickstart and the beginner Borealis tutorial. In both cases, I received a 400 client error at the point of running the circuit on the device. I tried again with another browser and another account, but still no luck. Any reason for this?

Hi @Samarth_Sandeep, it’s possible that you were trying to use the Borealis device when it’s down for calibration (1-2pm ET M-F). If you could try from 2-4pm ET on Monday it would be useful to know if the problem persists. If it does, please post a picture of the problem here if you can.

Hi Catalina,

Will give it a shot today, thanks!

Hey @Samarth_Sandeep, just to compliment @CatalinaAlbornoz’s response, when you log into Xanadu Cloud, you should be brought to a “Quantum Devices” page where you can see the weekly availability of all of our devices. Borealis’ current availability is this:

Hi Isaac and Catalina,

Nice gui! Was definitely helpful to see the schedule like that.

What is the shot limit for the Borealis?


Hi @Samarth_Sandeep,

You have a maximum of 5 million shots. If you need more for a research project please let me know and we can evaluate your case to see if we can provide more.

Hi @Samarth_Sandeep!

An important clarification: you have a maximum of 5 million shots in total but each program can only have a maximum of 1 million shots.

If you use Braket you probably have more shots but you have to pay.

Please let us know if you have any more questions!