F.1 Latex implementation not working

I returned to the notebook and figured that inside the DFT/IDFT example (the example that you can collapse in node F.1) some of the latex text is not compiling correctly. Specifically, in the Evaluation part, I can see the latex text, but not the compiled version. (I think there is a typo there as well. Should it be “2. Evaluation:”?)

I am adding a screenshot of what I see

Hi @Jefferson_Pule, thank you for pointing this out! I can reproduce your error. What browser are you using?

I have created an issue for this on GitHub.

Hey, I tried it in different browsers, Chrome, Firefox and Safari and got the same error. I have been noticing this is not isolated to this node. I have found several nodes with similar issues.

It happens again in F.2.1 in the Hint section.
In F.3.1 in the Hint section and in the text after the image showing the QFT algorithm, it reads Eq. (\ref{eq:qft}).

In between I.10.2 and I.10.3 the equation for the expectation value using samples is not compiling correctly, but I am not sure if it is related to the same issue. Actually, I tried running the latex code you have for that equation in overleaf and got an error (It did not compile). The problem was solved when I changed \text{num_shots} for \text{num shots}.

Thank you for looking into this @Jefferson_Pule! It seems like something changed recently that caused all of these issues. We will investigate to try to find the cause and fix it. Thank you very much for pointing us to these issues!